Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-34662

Fails to connect to Microsoft Account after restarting game

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.16.0.67 Beta, 1.4.1 (Nintendo Switch), 1.5.0.14, 1.5.1.2, 1.9.0, 1.10.0, 1.11.4, 1.12.0, 1.14.30 Hotfix, 1.14.60 Hotfix, 1.16.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Community Consensus
    • Platform:
      Nintendo Switch
    • ADO:
      128133 / 127846 / 139640 / 161279 / 226245

      Description

      Update on this issue by [MCPE Mod] Auldrick

      29 December 19 - Please note that this issue is specifically for the Nintendo Switch. If you found this issue in a search and are having a similar issue on the PlayStation 4, please see MCPE-58464 instead.

      Update on this issue by [Minecraft] Mega_Spud (Jay Wells)

      31 July 19 - We are still working behind the scenes to try and pinpoint the issue many of our players are having with signing in, and hope to have it resolved soon. Thanks to everyone who has provided valuable information in the comments, which helps us greatly when trying to reproduce the bug. Thank you for your patience!

      After installing the game for the first time and going through he process of linking the Switch to my Microsoft Account. Minecraft signs in fine and cross play can be done. 

      When I exit the game and start the game up it will not sign into my Microsoft account. 

      I have tried turning the console off which didn't work. I deleted the software and re-installed and it still didn't connect. I then deleted the software and save data, re-installed from fresh, set up the link from Switch to Microsoft account and all works fine until I exit the game and the process repeats again.

      Any help or ideas would be appreciated

      Several people have been able to work around this problem by logging in to Xbox Live using an email account instead of a phone number. Mojang is aware of this and will be working with the Xbox team to resolve it. However, there may be multiple causes of this issue, so if you've tried logging in with an email account and still can't connect, please comment below, mentioning whether it's an account you created via the link from the game or a previously existing Microsoft account. (Please omit personal details.)

      Update June 26, 2019 by [MCPE Mod] Auldrick

      A sudden influx of new comments has been occurring on this report. Many of them say that the connection actually succeeds, but they get an error message anyway. Xbox marketplace has very recently been making changes that might be related to this error, which might or might not be related to the original issues on this ticket. We are looking into it. In the mean time, you might also want to monitor the Xbox Support Twitter feed, and perhaps even mention your experiences there.

        Attachments

        1. 2020011912033600-11B64E28AD7A49CA9EC8AC007BE858C6.jpg
          2020011912033600-11B64E28AD7A49CA9EC8AC007BE858C6.jpg
          249 kB
        2. 2020011912164300-11B64E28AD7A49CA9EC8AC007BE858C6.jpg
          2020011912164300-11B64E28AD7A49CA9EC8AC007BE858C6.jpg
          234 kB
        3. B012932D-A661-4CD9-8FF4-BE3EFC06986D.jpeg
          B012932D-A661-4CD9-8FF4-BE3EFC06986D.jpeg
          197 kB
        4. cant_login_post_hotfix.mp4
          790 kB
        5. cantloginminecraft2.mp4
          1.23 MB
        6. E3EE4625-E919-49FF-8BF5-CC38ABA72F34.jpeg
          E3EE4625-E919-49FF-8BF5-CC38ABA72F34.jpeg
          161 kB
        7. image.jpg
          image.jpg
          2.57 MB
        8. IMG_20200113_012000.jpg
          IMG_20200113_012000.jpg
          1.65 MB
        9. minecraft.jpg
          minecraft.jpg
          141 kB
        10. minecraft bug.png
          minecraft bug.png
          207 kB
        11. MJMN.png
          MJMN.png
          50 kB
        12. MSMN.png
          MSMN.png
          71 kB
        13. Screenshot_20190626-145828_Samsung Internet.jpg
          Screenshot_20190626-145828_Samsung Internet.jpg
          460 kB

          Issue Links

            Activity

              People

              Reporter:
              adseddie Adam Edwards
              Votes:
              103 Vote for this issue
              Watchers:
              75 Start watching this issue

                Dates

                Created:
                Updated:
                CHK: