Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-133150

Game refuses to let me sign in and I have tried everything

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.17.2 Hotfix
    • None
    • None
    • Unconfirmed
    • Nintendo Switch

    Description

      I have tried signing in to minecraft on my nintendo switch. When it gives me the url and the code, I typed in the url into my phone, used the code, and proceeded to enter my passwprd. Whenever my password is entered and I get the message saying I am logged in, minecraft loads while saying "signing in". It stops and gives me the same url message with a new passcode. I backed out of it and I am told to sign in again. No erroe message appears. When I repeat the steps, it loads and gives me a new code with the url message. This time I enter the new code only to be greeted with the same sign in button on my switch. I have cleared the data, I have erased the date, I tried to sign in with the app, I have used the site, and I have tried logging in through alternative means. It still refuses to let me login and it makes it impossible to play with friends or buy packs from the store. Please fix this or send me a way to login properly.

      Attachments

        Issue Links

          Activity

            People

              Tani44 Selena Marable
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: