Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-1535

Cannot access realm - stuck in "building terrain"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: MCPE-1.9
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      I am playing on an Xbox One X with the latest OS update as of 2/7/19

      Description

      I was playing on my realm (I am the owner) and I tried to exit the nether through a portal that I had created, and the game got stuck on "building terrain". I closed the app and relaunched it, but I still cannot load into my realm (still hangs up on building terrain).

      I can access my offline worlds without an issue, and other players can still load into my realm without a problem. 

      Steps I have taken:

      1. Signing out and then back in to my Xbox profile
      2. Using a different Xbox (xbox one s)

      EDIT 2/7/19 @1220 EDT:

      I logged in earlier today and the issue had resolved itself. I was able to connect and play in my realm normally, however the issue popped up again while I was performing the same action: I tried to exit the nether using a new portal that I had created so that an overworld nether portal would be generated. When I passed through the nether portal to go to the overworld, the game again got stuck on "building terrain". I suspect that there is a bug related to overworld nether portal generation. I am once again unable to join my realm after experiencing this issue a second time. It seems like a server restart is the only thing that resolves the issue.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Nathanjones87 Nathan Jones
              Votes:
              7 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: