Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-42754

Can't join Realm: stuck on "building terrain"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.9.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      I've been playing on a Realm created by a friend 2 days ago, then suddenly I've become unable to join the Realm anymore.

      After trying to join the server I get stuck on "building terrain" indefinitely.

      I've tried:
      -restarting the game
      -updating Windows
      -logging out my Xbox/Minecraft account
      -joining on Phone Edition (Android) into the same Realm with the same account
      -making my friend save the world offline and re-upload it

      Nothing worked

      Things that MAY have triggered the bug:
      -Joining the Realm with the same account on another Windows 10 pc
      -My laptop shutting down because of low battery during a login attempt
      -The presence of a Nether portal in the world I'm trying to enter (I was reading about similar bugs caused by a nether portal)

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                MagnusArtifex Matteo
              • Votes:
                3 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: