Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-59399

Villagers not spawning in newly generated villages

    XMLWordPrintable

Details

    • Bug
    • Status: Open
    • Resolution: Unresolved
    • 1.17.10, 1.16.100.51 Beta, 1.16.20.53 Beta, 1.16.20.50 Beta, 1.16.0.61 Beta, 1.16.0.60 Beta, 1.16.0.57 Beta, 1.16.0.58 Beta, 1.16.0.53 Beta, 1.16.0.51 Beta, 1.15.0.56 Beta, 1.14.1 Hotfix, 1.14.0, 1.14.30 Hotfix, 1.16.0, 1.16.1, 1.16.20, 1.16.201 Hotfix, 1.16.210, 1.16.221 Hotfix, 1.17.2 Hotfix, 1.18.2 Hotfix
    • None
    • None
    • Community Consensus
    • Multiple
    • 382204

    Description

      I’ve played several (new) world’s after updating, and every single village is “abandoned.” No villagers or golems spawn. Previously generated villages in old worlds are unaffected. I have not tested newly generated chunks in older worlds, but I would assume they are also affected by this issue. For clarity’s sake, these are NOT zombie villages, as they are normal ones. I actually did manage to encounter a zombie village in a new world, and it functions as intended, zombie villagers and all. 

      Attachments

        Issue Links

          Activity

            People

              KevinTheAwesome Kevin Schuller
              Votes:
              33 Vote for this issue
              Watchers:
              9 Start watching this issue

              Dates

                Created:
                Updated:
                CHK: