Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-148009

Failed to load Realms module error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Minecraft 1.14 Pre-Release 2
    • Labels:
      None
    • Confirmation Status:
      Confirmed

      Description

      The bug

      When returning to the main menu, clicking on "Minecraft Realms" button, creating a new world or starting the game the following error appear in the log:

      Failed to load Realms module: Realms incompatible. Built for Minecraft version 1.14 Pre-Release 1, trying to load in 1.14 Pre-Release 2. Note that the realms plugin isn't forwards compatible any longer. 
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                TheBoy358 TheBoy358
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: