Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-151073

Failed to load Realms module error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Works As Intended
    • Affects Version/s: Minecraft 1.14.1 Pre-Release 1, Minecraft 1.14.1 Pre-Release 2, Minecraft 1.14.1, Minecraft 1.14.2 Pre-Release 1
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Category:
      (Unassigned)

      Description

      The bug

      Same as MC-148009 but this time forĀ 1.14.1 Pre-Release 1
      When returning to the main menu, clicking on "Minecraft Realms" button, creating a new world or starting the game the following error appear in the log:

      Failed to load Realms module: Realms incompatible. Built for Minecraft version 1.14, trying to load in 1.14.1 Pre-Release 1. Note that the realms plugin isn't forwards compatible any longer.
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              TheBoy358 TheBoy358
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: