Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-6666

I can't access my own Realms

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.16 (Java Edition)
    • None
    • None
    • GTX 1070, intel core i7-4790, 16 GB RAM (10 for minecraft). Latest version of Java ( re-installed and checked that the bug is still there while writing this review)
    • Unconfirmed
    • Java

    Description

      With friends we rent a server Realms. We are 5 people. Two of us have this problem:

      When you enter the server for the first couple of seconds everything is fine, and then starts lagging ( photo 2 ) - Trying to fly on the elites, and pops up such an error ( 1 photo below ).

      I read forums, and tried everything you advised, such as: change the DNS, reinstall the game, reinstall Java, and everything else. Nothing worked for me. It's worth saying here that this problem is only on Realms. I can freely play a normal online game, single player game, but on Realms such an error.

      It is also interesting that I live in Moscow, which seems to be the capital of Russia, but with all that, Realms does not work. My other friend who doesn't have Realms working lives in Siberia. We have to use VPN to play the game, but its traffic quickly runs out during the game. My in-game nickname is Jack_Wood.

      UPD: We have been playing with this problem for several months (3-4). When I first bought Realms, everything was fine. I think it's a problem with your servers. When we turn on VPN, we put some European country, for example me - Germany or Norway.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Jack_Wood Артём
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: