Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-2393

Realm rollback overnigth since 1.13

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: MCPE-1.13.0
    • Fix Version/s: MCPE-1.13.0, 1.14.30
    • Labels:
    • Environment:
      I'm playing Bedrock via iOS, Android and PC Windows 10. Latest version, 1.13. (also for the Realm obviously)

      10 Player Realm
    • ADO:
      274620
    • Realms Platform:
      Bedrock

      Description

      UPDATE 7: 
      [Mojang] Fredrik Telenius added a comment - 2019/12/09.
       
      We acknowledge crashes and rollbacks are still happening at a too high rate on many Realms. Thanks for you patience while we are working hard to fix this.
       

      UPDATE 6: Fix deployed! PLEASE TEST AND GIVE FEEDBACK!


      [Minecraft] Mega_Spud (Jay Wells) added a comment - 2019/11/04
      We have now deployed a fix to Realms servers which will help to prevent the loss of progress when all players leave the Realm. We would very much like to hear back from players as to whether this particular issue is resolved for you, before we mark the ticket as fixed.

      Please note that we are still investigating some crashing issues, which may be a separate issue.


      This is not a forum post, if you can add information (other than the ones we know already), or maybe a workaround, then feel free, but otherwise, just press the "Vote on this issue" and/or "Start watching this issue" to give it a Bump and get updates once we got news back from Mojang.

      Also, please moderate your comments towards Mojang Team, if you are unsatisfied with the service, raise a complaint, but this is a Bug Report, not a Customer Service Claim.

      Thank you!
      -Patrik


      Description:
      Dear Mojang Support Team,

      I have a 10 player realm subscription, and since 1.13, we are experiencing 2-3 hour rollbacks.

      The game on this paid server is literally unplayable like this.

      How it appears:
      I join in, start playing around, build, explore etc... Log off (normal log off, via escape menu).
      If I join back immediately, or ~5 minutes later, the realm is properly putting me back to where I left off.

      The next day/or even same day afternoon, when I log on, I find myself directly at the point where I started out last time. All items, chunks and inventory are re-set.

      Canceling subscription until this gets resolved, since I see https://bugs.mojang.com/browse/REALMS-4 didn't get any support at all.

      Also as I see, we are not the only ones experiencing this, but didn't find an open ticket for the 1.13 re-appearance of this bug: [https://www.reddit.com/r/Minecraft/comments/dpx9l7/realms_not_saving/

      Update 1: We got it confirmed, that a huge amount of players experience this across all platforms and both small to big Realms.
      Update 2: Confirmed Automatic Save/Load backups are also affected by this issue.
      Update 3: Mega Spud confirms, that bug is reported to Mojang internal Bug tracker and the issue will be fixed in a next update.
      Update 4: Manual backups made from one client, which is not logged on the Realm, while another one is logged on into the Realm do keep the updates.
      (Possible workaround, but not a solution for sure.) (By @Harper, Unconfirmed yet, however sounds reasonable.)
      Update 5: If we erase and create a new map, the rollbacks still occur. So the Realm doesn't specifically roll back to pre 1.13 state.


      Kind Regards,
      Patrik

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fredrikt [Mojang] Fredrik Telenius
                Reporter:
                H3rk3R Patrik Szalai
              • Votes:
                244 Vote for this issue
                Watchers:
                108 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Potential Duplicates