Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-96723

Unable to Join Other Player's Worlds, Realms Disappearing, and More

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.20
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Nintendo Switch

      Description

      Earlier today, I was able to join my friend's realm and play as usual. However, when my friend created a different world, I was not able to join. Other players were able to join the world without a problem, however they were not playing Minecraft on a Nintendo Switch. I verified that my Nintendo Switch was connected to the internet several times. Every time I tried to join the world, I would accept the invite and wait as I tried to connect, but after a few minutes I would receive an error message telling me that my connection had timed out and I was unable to join the world. (When I tried to reset the game and start up Minecraft again, my Nintendo Switch would freeze upon closing the software, forcing me to perform a hard reset).

      After this, I started having a myriad of other problems. The realm that I had been able to join earlier today was no longer shown in my list of joinable realms. In fact, there weren't ANY realms listed for me to join. I was now unable to join any of my friend's realms. I tried to create my own world and invite the other players to my world and see if that would work around my original problem. However, none of the other players were able to receive my invites. I tried several times, but still nobody was able to join my world, even when I made it public. (Eventually, my game crashed on that world for seemingly no reason, forcing a hard reset. I gave up that idea).

      I decided maybe signing out of my Microsoft Account and signing back in might somehow fix the problem. However, when I went into the settings on the main menu and tried to sign out, my game froze. I was forced to perform a hard reset my console again. When I tried signing out of my account, my game froze again. After many hard resets and many failed attempts later, none of my problems from earlier today have been resolved.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              BigMac9011 M C
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: