Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.14.60 Hotfix
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      iOS

      Description

      There was a strange glitch where going to the Nether was basically a gamble. If you were unlucky, the Nether and all UI will refuse to load in and you are forced to reset the game. It recently did this today and I decided to go back to the portal and close the game from there. Normally, when you open the world back up, the world will either spawn you the same coordinates you were in the Nether or randomly displace you a few blocks on any axis in the Nether which means you could spawn back above lava. This time however, the game refuses to load the world itself. The bar appears and finished but after that, it’s an endless waiting game which is also another softlock. I tried to load other worlds and even create new ones and they all function properly. This survival world is the only one that can’t be loaded and I already tried copying the world. I believe this issue is caused by a combination of me closing the game in the portal and the frozen, unresponsive Nether.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              ErrorDeltaMeme Jaxz Webding
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: