Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-57611

Unable to connect to world of a specific user

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.13.1
    • None
    • None
    • Unconfirmed
    • Windows

    Description

      Me and my friend have been playing on a world of ours hosted from my computer with the normal multiplayer settings and have been playing on it for months without an issue. After the 1.13 update, we were still able to play multiplayer together until randomly, the "unable to connect" error started popping up non-stop.

      This was completely out of the blue and there's no change to either of ours computers hardware/software.

      Here is the just of the issue:

      • My friend can't connect to me from their computer or Xbox, and I can't connect to them either from my computer or iPhone without identical "unable to connect" error messages.
      • We both could join a world together by connecting to a third players world (but this isn't really a good options for us).
      • We are able to connect to large multiplayer servers, and other players, but only not one another.

      Here are the troubleshooting steps that we've tried

      • Reinstalling Minecraft
      • Resetting network connection through windows settings
      • Running the "internet connection troubleshooter" and using the Minecraft option
      • Reinstalling windows 10 (on my end)
      • unfriended and re friended one another on Xbox
      • ran the Xbox connection test in settings and using the "fix it" button
      • updated both our computers and checked for windows store updates for Minecraft W10 edition
      • reset both our modems and routers by leaving both unplugged for 30 seconds (for good measure) and re plugging
      • Allowed Minecraft through the enabled windows 10 firewalls

      additional notes This only effects Minecraft windows 10 edition (bedrock) when it comes to connecting to one another in particular. Other games work just fine such as L4D2 where I or them host the game.

      My issue is similar to the following post on Microsoft's Community page with ~4000 "I have the same question" counts with users just as frustrated as I am.

      Update: I was able to connect with my cousin who is using the latest version over the internet, but I still cannot connect to my friend resulting in the same error message. 

      Attachments

        1. Annotation 2019-11-24 164850.png
          Annotation 2019-11-24 164850.png
          60 kB
        2. p2 to p1.png
          p2 to p1.png
          36 kB
        3. this2.png
          this2.png
          155 kB
        4. unknown.png
          unknown.png
          25 kB
        5. unnamed.jpg
          unnamed.jpg
          548 kB

        Issue Links

          Activity

            People

              Thunder_Ruler Scott Chiste
              Votes:
              3 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: