Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.12.1
    • None
    • None
    • Unconfirmed
    • iOS

    Description

      What I did:

      Was walking around inside my house (in game) then I quit the world and put my phone down did some things come back unlocked my device and friend was not able to join my world again

      What my friend did:

      stand on a bed sleep in it and walk around the same house until said friend was kicked from the world

      Result:

      Unable to play MCPE Realms & Unable to play with friends & Unable to be joined or join friends servers or realms

      What I have found:

      In a world under the pause screen under the invite to game button I have a warning saying
      "Oops! Your Microsoft account was disconnected. To invite more players, sign in on the Main Menu and restart your world"

      On the same device I signed into another account and had the same result

      Inside the menu I was able to sign in but was not able to add friends within MCPE it self
      also inside the menu I can not see my MCPE characters skin under my username where it normally shows

      inside market place only the top 2 rows was displayed correctly

      inside the skin selector all skins would not show but as of today would show correctly

      inside the world selector I have another warning saying "We could not connect to Realms Right now. We will try again soon.

      debugging:

      I tried to sign in on both accounts on 2 different devices once on the same internet on mobile data (which one of them worked).

      I then tried to sign in on different wifi and was able to invite people but was not able to join them or have them join me

      I continued to then go back to my original device completely reinstalled everything on the device including the IOS 12.4.1 still to no help

      then tried on the other wifi again and still to no avail

      I have now tried resetting my router and changing every setting I could see in my xbox account and still could not get anywhere

      Currently:

      I can play single player and local multiplayer and can see nothing from my xbox account but I can play on the pre-configured servers in my version of MCPE from the apple store.

      Attachments

        Issue Links

          Activity

            People

              R3XD Ros Obs
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: