Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-50590

Beacons Do Not Give You Haste 2 Like They Should

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.12.0, 1.14.60 Hotfix
    • Fix Version/s: 1.16.40 Hotfix
    • Labels:
      None
    • Game Mode:
      Survival
    • Confirmation Status:
      Community Consensus
    • Platform:
      Windows 10 - PC
    • ADO:
      407370

      Description

      I've done some testing and with a haste 2 beacon and an efficiency 4 and 5 pick axe they don't instant mine stone. After some more testing I have discovered that even with 6, haste 2 beacons there is still no instant mine for stone.

      Edit: I have discovered that the issue is that beacons do not give you haste 2. After using a command to give myself haste 2, instant mine worked just fine on stone. I was using a tier 5 beacon by the way. I have also discovered that when you give your self haste 1 it is called haste 2, and when you give yourself haste 2 it is called haste 3 in the effect menu. This has lead me to believe that even haste 1 from a  beacon do not work.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              Helkire Braden M
              Votes:
              6 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: