Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-49442

Stuck in loading screen! Game’s like “why do I even bother with this?”



    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.12.0
    • None
    • Survival
    • Unconfirmed
    • Xbox


      I'm basically locked out of my world. Here it is on my Xbox One X. ---->https://www.youtube.com/watch?v=ysINJky_4wU
      Here is a copy of the exact same world loading on Windows 10. Surprisingly enough, it actually opened up! Maybe because my PC has an SSD, while the Xbox has a HDD. It might open for you as well, BUT this just isn't the case on my Xbox. ---->https://www.youtube.com/watch?v=YG4Qr8ipZkU
      I decided to try loading it via Realms and that too worked just fine. ----> https://www.youtube.com/watch?v=6bCdLjrejy4

      In case if this is important, I have provided the storages on both my Xbox and PC.
      My storage on Xbox. ---->https://imgur.com/gallery/XtDhWyI
      My storage on my PC. ----> https://imgur.com/gallery/ZV9oHHp

      The world I’m trying to load up is just over 140 MB. I don’t understand! It never takes THIS long to load a world! I disconnected from it to take care of daily life and 2 hours later when I try to reconnect I now get stuck in the loading screen! I tried restarting the game to restarting my console.........no use. I’ve had that world for a LONG TIME and I had so much stuff happening in that world! I hope I don’t lose everything! 😔

      Things to note:
      I had a thriving village that I built a wall around. Unfortunately my FPS was lagging pretty bad given how many villagers there were. I think its because of their now complex AI that when multiplied by give or take, 20 or more of them, it can really put a strain on my console’s CPU, but that’s just speculation. I also had 2 an animal pens: one cow and one chicken. I did quite a bit of exploring. I had to cover more than a thousand blocks to find a Pillager outpost, which resulted in my world being just over 140 MB large. The last time I departed from this world when in the nether at around 9PM PST.

      Is there anything else you need to know? I have provided everything I have that might be part of the cause.


        1. 0A534DC5-EE5C-4A93-94B9-50B630112099.jpeg
          692 kB
          Julius Potasz
        2. 315A999A-09DF-4FBD-93B0-1F7C6C3ADEDD.jpeg
          921 kB
          Julius Potasz
        3. 6BE85EF6-D67E-4B98-BA8B-C44D7E983693.jpeg
          704 kB
          Julius Potasz
        4. C0A0051D-1078-40A4-BC20-6A366174D011.jpeg
          712 kB
          Julius Potasz
        5. copy_link.jpg
          162 kB
          [Mojang] Mega_Spud (Jay Wells)
        6. Screenshot (136).png
          439 kB
          Julius Potasz



            JPWaterFlame Julius Potasz
            3 Vote for this issue
            2 Start watching this issue