XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.12.0
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Nintendo Switch

      Description

      Upon entering my first created nether portal. it takes to me to the nether as expected. However, coming back through the same nether portal I came from will put me somewhere else somewhat far away while making a new nether portal that I never created.

      After coming back to where I actually build my first nether portal, going in and out will do the same thing and put me in the middle of nowhere with the same nether portal that I did not create.

      If I destroy the randomly created nether portal in the middle of nowhere, then go to my original first nether portal and then simply go in the nether and back out to the overworld, the game will soft-lock with the message,"Building terrain".

      The only thing I can do is to press the home button, and close the game and restart it. Loading up the world again will spawn me at the same place but with no new nether portal. (In the middle of nowhere)

      Repeating this will give the same result over and over again.

      Additional Info:

      This happened in a survival world on hard difficulty in single player.

      Unfortunately, I have tried to reproduce this bug on other worlds, but I was only able to do it on this specific world, though it occurs consistently.

      The video proof I attached showcases the soft-lock directly on the survival world I mentioned. (It was taken using the switch's capture feature which is limited to a 30 second video.)

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              RunterRanger Riley Camacho
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: