Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-46525

Nether fails to load chunks and if joining while in chunk you are unable to join

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.11.3
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Nintendo Switch

      Description

      While playing realms with a few friends I noticed that a chunk in the nether seemed to not load. I didn't think too much of it and just quit the game and rejoined only to be met with an infinite, "building terrain" message. It would never load and unless we did a server restart, I wasn't able to join. This occured on all windows 10, android, and switch. I tried making a portal in this stuck chunk and I was able to travel through the portal, however in the instance I tried to travel back through this portal, I would get the infinite building terrain message. Please fix this not being able to play in my realm is annoying.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                Pudding143 Evan Lee
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: