Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.5.3
    • None
    • None
    • Unconfirmed
    • Phone - iOS - iPhone 6

    Description

      Recently, since v1.5.2, I have been having a serious problem with multiplayer. Realms never load in the friends tab, neither do friend worlds, and I'm unable to connect to servers. I cannot receive or send invites, and other players cannot join my world, nor again could I join theirs. It seems I've been completely cut off from multiplayer as a whole. I've restarted the app many times, I've restarted my phone, I've disconnected and reconnected to my wifi, and I've unplugged my router multiple times. I've been looking through my xbox AND microsoft account settings, and everything there is set up correctly. I have not reinstalled the app, something I kinda don't wanna do. The only method I've tried that worked is cellular data. When using my data everything related to multiplayer works fine, meaning that my wifi is the problem. I have even joined a world with cellular data, then, while connected, switched from cellular data back to wifi, only to be disconnected shortly after about 20-30 seconds, further proving my wifi is the problem. However, my wifi has not been a problem since I even installed the app. No other apps or games on my phone experience any problems with my wifi either, Minecraft is the only one, and has been like that since 1.5.2. Everything was working fine up until then. I have waited days hoping the problem would eventually fix itself, but even after the recent update, multiplayer is still broken for me. pls help i wanna play with me mates again +**+

       

      Attachments

        1. image.png
          image.png
          69 kB
        2. image (1).jpeg
          image (1).jpeg
          12 kB

        Issue Links

          Activity

            People

              ThePajamaSlime Khamanei Ainsworth
              Votes:
              4 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: