Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-26930

Realm Download error Stuck on syncing. Realm created on Xbox, downloaded to Win 10/android/ios

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.2.1.1, 1.2.2.3
    • Fix Version/s: 1.2.3.6
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      Very new Realm, size is only 13 meg.
      World was created offline on Console Bedrock version and uploaded to Realm.

      Downloaded a copy of my Realm onto my Windows 10 PC to create a local copy. This seem to complete successfully.

      ISSUE: If i try to open the downloaded Realm file locally it goes to Syncing User data and just stays doing that. Note i have left if for over an hour and it keeps on the syncing screen.

      I have tried to re-download and open download 2 times on My Windows 10 machine and see the same error each time.

      Note if i download the Realm to Console Bedrock, the File Dowloads and can be opened successfully.

        Attachments

        1. Capture.PNG
          Capture.PNG
          530 kB
        2. dd.PNG
          dd.PNG
          253 kB
        3. Syncing User Data.PNG
          Syncing User Data.PNG
          1.02 MB

          Activity

            People

            • Reporter:
              Bassistgak Koolen Glenn
            • Votes:
              6 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: