XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 0.16.0
    • Fix Version/s: None
    • Labels:
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - iOS - iPad Pro

      Description

      I can't find a relevant bug for iOS, apologies if it's been reported without the same phrasing.
      This is the smaller iPad Pro but also occurs on my iPhone 6.

      This is frequent and seems to corrupt the game sometimes. I have two xP farms which provide skeletons or zombies needing half a hit to die. They are in flowing water which brings them to a point I can whack them. In both cases, rapid punching (and therefore killing) the collection of mobs crashes the game. I have tried it with different levels of inventory (empty to full) and it seems to be when a number of XP orbs are assimilated all at once by the player that is the crucial moment. One game crashed reliably when the player was left standing next to some XP orbs and I had to restore from a backup to use it again (the game crashed within two seconds, no time to get out of the hole where the XP orbs were).

      I attach a screenshot of the game transferred to my iPhone (to avoid corruption on the original). Approaching the skeletons you can see and hitting a few crashed the game and caused rollback to a recent point.

      Gathering XP by roaming around and fighting/killing does not seem to trigger this. I also tried using TNT to create a mass of XP and as soon as that started being collected the game crashed and rolled back to before the TNT went off.

      HTH

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                ophiochos Jason Davies
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: