Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-1547

Dupeing Glitch Along With Blocks Broken or Put Down Not Being There Once Leaving World Then Coming Back

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.6.0
    • Fix Version/s: None
    • Labels:
    • Game Mode:
      Survival
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - iOS - iPod Touch 5

      Description

      Dupeing Glitch Along With Blocks Broken or Put Down Not Being There Once Leaving World Then Coming Back

      What I expected to happen was...:
      Joining the world and putting down blocks and them staying there once I leave and then come back. Also leaving the world with my door to my house being closed and staying closed.

      What actually happened was...:
      I leave the world anything from before was unsaved. (Not Lite Version...) And only some stuff save. Like I restarted my iPod and then it worked for a bit until I closed my door cause it doesn't stay closed after I leave world. And then once I open/close door it had issues again.

      Steps to Reproduce:
      (I am not certain exactly how I am experinecing this bug. But this is how I belive it started. Didnt happen until update to 0.6.0)
      1. Put down some random blocks (I used wooden planks.)
      2. Put a wooden door down (I tried on my house)
      3. Open the door then close and then open again.
      4. Put down again some random blocks somewhere else.
      5. Leave world with your open door.
      6. Come back and see if the blocks are still there. If they are place some more blocks.
      7. Leave world and come back. If the blocks are not there then you are experiencing the same glitch as me.
      8. Also break the door and then put it back. Break it again and you get 2 doors from one. Then break it again and you get 3 and so on.

      Additional Notes:
      It might have to do with signs as well. I am not certain but I saved the world with the open door around the time that I just put some signs on my walls of my house. Now I can't really play in my world. My iOS device is not jailbroken. Can't really do anything on my world or close my door because when I do it happens again until I close the game and restart iPod Touch.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              nashspinaice Nashan
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: