Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-113328

Skin Packs Fail to Load on PS4


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.16.201 Hotfix
    • Unconfirmed
    • PlayStation

      The bug

      When attempting to view/equip any skins from skin packs on the PS4 they fail to load. This happens both in the marketplace and in the character editor.

      How to reproduce:

      1. Launch Minecraft Bedrock Edition on a PlayStation 4 (PS4).
      2. I did purchase the skin pack "Redstone Specialists" on the legacy edition (before bedrock was released for PS4) so that could be causing the issue.
      3. Attempt to select a "Classic Skin" while editing a character. This problem persists in all three categories: "Owned", "Get More", and "Realms Plus"
      4. OR attempt to view the skins of any skin pack through the marketplace. The other images load fine but the skins themselves are not loading.
      5. EDIT:
        I found the settings (under profile) only allow trusted skins and auto refresh owned skin packs but toggling them does not resolve the issue, even upon restarting the game. They were on when I first discovered the problem.

      See attached screenshots of what my game looks like when the skins fail to load.

      • Other Notes:
        • I tried this on the same wifi on my phone and it worked fine. I tested and I have a strong internet connection on my PS4.
        • I know it appears to be loading on the screenshot of the character editor but I have waited 7+ minutes and on my phone (same wifi) it takes <10s.
        • Feedback for Mojang website (not really related but whatever):
          This is the first time I have reported a bug and the process was overall quite smooth, but the website https://www.minecraft.net/en-us/bugs is slightly misleading because it does not mention PS4 under the bedrock category.

            Meow_Pig P H
            0 Vote for this issue
            2 Start watching this issue