Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-109432

Cannot login to Microsoft account in game


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.16.100, 1.16.101 Hotfix, 1.16.200, 1.16.201 Hotfix
    • None
    • Unconfirmed
    • Amazon


      Using Fire HD8 and Fire Kids HD8


      When we click Sign In for Free or go to the Sign In on the opening Minecraft screen, it loads and loads and loads, then says "We tried to sign you in to your Microsoft Account, but something went wrong"

      Has been doing this for 3 days. Have tried on all 3 of my kids tablets. Can login to Microsoft Accounts in every app I've tried and online, just not on Minecraft.

      Tried installing Xbox app, that allows me to login, but when I go back to Minecraft I get the same error. Also tried uninstalling and reinstalling app, as well as Force Close and Clear Cache.


      **Just upgraded to 1.16.200 on December 8, 2020. STILL NOT WORKING!!!!!**


      ***Upgraded to 1.16.201 on December 20, 2020, STILL NOT WORKING ***

        1. 20201223_082049.jpg
          2.46 MB
          Breanne Haws
        2. 20201223_082053.jpg
          2.40 MB
          Breanne Haws
        3. 20201223_082121.jpg
          2.73 MB
          Breanne Haws
        4. IMG_20201204_092513.jpg
          577 kB
          Breanne Haws
        5. IMG_20201208_165954.jpg
          706 kB
          Breanne Haws
        6. IMG_20201220_101029.jpg
          471 kB
          Breanne Haws

            HippieGothQueen Breanne Haws
            3 Vote for this issue
            5 Start watching this issue