Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-94667

Repeat Command Blocks don't activate when switching from other modes to Repeat when on No Redstone mode

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 15w51b
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Mac OSX El Capitan

      Java 8 (i think)
    • Confirmation Status:
      Unconfirmed

      Description

      The title says it all, really. I was TRYING to make a better version of Splatoon in Minecraft, and I came across two very frustrating bugs with command blocks.

      When I switch a command block from, say, Chain to Repeat on Always Active mode, it should activate the command inside 20/sec.

      What actually happens is absolutely nothing.

      To reproduce:

      -Place a command block, put a command in it, and set it to Always Active
      -Exit the GUI
      -Come back into the GUI and switch it to Repeat mode
      -Rage if you do a lot with command blocks

      P.S. To fix it, set it to Use Redstone mode, exit the GUI, enter it again, and set the mode back to Always Active mode.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jjparkrocks Joshua Park
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: