Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.8, Minecraft 1.8.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 8.1 64 bits; Java jre-8u25 both 32 and 64 bits
    • Confirmation Status:
      Unconfirmed

      Description

      Hi!

      Since last update (1.8.1), I have no sound at all in Minecraft.

      I get "missing pack.mcmeta" in the resource pack menu, under the default resource pack. Error messages also show up in the launcher under the "Game Output" tab. e. g. "[15:51:37] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:gui.button.press".

      So far I've tried: Deleting all Minecraft files and reinstalling everything, same with Java (both 32 and 64 bits were tried, separately and together), running an earlier version, using the F3 + S shortcut ingame, playing in fullscreeen vs windowed, deleting and reinstalling openAL32.dll and openAL64.dll

      All sound hardware and software work flawlessly on my computer, I get sound from all other programs and Minecraft isn't muted in the Mixer neither. Also, I don't have any mods/resource packs installed.

      Thanks a lot for your time!

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              alexb7p Alexandre Poirier
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: