Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-48520

Leads disappearing/glitchy/bugged

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 14w07a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 7 SP1, Java 7,
    • Confirmation Status:
      Unconfirmed

      Description

      I noticed today during play on a server, that the Leads of my neighbours mobs were broken. I went to fix them, and did so successfully. However, when I returned later both animals were detached from the fence again, and the leads had appeared to have de-spawned. I went to make some new leads and returned to sort the issue, but when I returned the game would not allow me to attach the leads to the post, only the animals. The leads looked very off, as if the point where my avatar was holding them was about half a block in front of where the hand should have been. I realised the reason the leads may not be attaching could be solved by re-logging, so that's what I did. This seemed to solve the issue as I still had the leads I had made, and the mobs were attached to the fence posts. This does not explain why it allowed me to attach leads to the mobs if they were already attached, although the mobs wouldn't follow me when attached to the second (and only visible) set of leads. I checked I wasn't lagging by opening chest and such, before I tried to re-log.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              wilch.habos Omnimetatron
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: