Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-20355

FPS drop - Launcher stuck


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.6, Minecraft 1.6.1
    • None
    • Desktop PC, Windows 7 32bit, Java build 1.7.0_25-b16
    • Unconfirmed

      FPS 5 per second instead of 40/60
      Chunks don't load (screenshot)
      Some chunk reset to the original map, i worked in a huge cave digging for a week, yesterday i logged in and there were 6 chunks in the middle of the area, 6 huge 16x16 stone columns, i had erase them with mcedit
      The game lags so i quit the game, but then i can't close the launcher, it's stuck, i can only terminate the java process in the task manager for close it
      And also it keeps saying this:
      Client> 2013-07-01 21:27:53 [SERVER] [SEVERE] Wrong location! ru['Ocelot'/660, l='Zappaland', x=-195,41, y=68,00, z=129,89]
      I don't know what's about that ocelot
      I tried to force-crash the game for a crash-report but it only quits the game

      Please, answer me, don't mark this issue again as duplicated, it is not
      I created MC-19396 and you said it was a problem caused by 2video cards on laptops, i don't have a laptop or 2 videocards, and no one has encountered the stuck launcher problem

            Unassigned Unassigned
            _Motozappa_ Simone Flaibani
            0 Vote for this issue
            1 Start watching this issue