Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-162416

This bug doesn't let me use objects and makes them invisible until I click the space they were taking in my inventory

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.14.4
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Java Version
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Survival
    • Category:
      (Unassigned)

      Description

      I have been trying to feed this Llama for 30 minutes, but the game just won't let me. I put the game on LAN to put the cheats on, got the objects that I wanted, and got out of the game and got in again to get the cheats off. I got 16 wheats and 7 hay bales to tame the llama and the wheat to feed my horse. I first used my left overs from the wheat (11) to tame the llama, but it just ate them normally, but left one on the floor. So, I tried to feed the llama that last wheat and I first thought the llama ate the wheat, so I was going to take out the hay bale and put it in the same square the wheat was. When I did so, the wheat appeared again, but I didn't think it was a problem, since it has happened to other people before and after it their game worked just fine. So I tried feeding the llama with the 7 hay bales. It ate them all again. I thought: "Wow, this llama isn't getting any more tamed. Weird. I gave it 11 wheats and 7 hay bales, let's see if the one wheat I have finishes the job." I moved the wheat from my inventory to the spot the hay bale took. The hay bale appeared again. I noticed I wasn't actually feeding the llama but it disappeared, but when I touched that square, it would appear again. I got out of the server and got in again but it was the same. Then, I tried putting the wheat and the hay bale in different squares and gave the llama both of them. The llama wasn't tamed yet. Then I checked my inventory, and clicked the one of the squares, but the 2 items appeared at the same time. Also, before this, 2 blocks of dirt were disappearing but weren't placing neither, which was also very strange. There are screenshots of the problem below. I would like help on how to fix this or get the bug fixed. Thanks for reading.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              LCube10 Marianne Rivas
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: