Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-134946

"The authentication servers are currently down for maintenance" When they are not.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.13
    • Fix Version/s: None
    • Labels:
    • Environment:
      Ubuntu 18.04 LTS
      Java version "1.8.0_181"
      Java(TM) SE Runtime Environment (build 1.8.0_181-b13)
      I5-4440 - GTX-1060
    • Confirmation Status:
      Unconfirmed

      Description

      The problem with the authentication servers apper in all servers that i tried to join, in a LAN world no problems, i already tried all version of MC for Ubuntu including the Snap and the .Deb,
      me and some fellas from Reddit are sharing the same problem a solution that worked for some some of us, but not for everyone is using this commands:

      1. sudo update-ca-certificates -f
      2. sudo /var/lib/dpkg/info/ca-certificates-java.postinst configure
      3. sudo dpkg --purge --force-depends ca-certificates-java
      4. sudo apt install ca-certificates-java

      Hope you guys can find the problem, that seems to be in the TLS1.2 certificates according to u/malachus on Reddit. Thanks

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              BrazilianCheater Gabriel Eler
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: