Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-9276

Realms not working at general

    XMLWordPrintable

Details

    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.17 (Bedrock)
    • None
    • Unconfirmed
    • Bedrock

    Description

      My Realm suddenly stopped working. This problem started on September 29, 2021. None of the members, not even me, the owner, could join the realm. I tried replacing the world with a backup, but it just wouldn't let me. After several attempts replacing the world with a backup, he allowed me, I tried to join the realm, and he also allowed me, but there was too much lag. After a few hours playing with some of the members, all the members were disconnected from the realm, and again, we were not allowed to join. After a few days I repeated the process, and the realm worked perfectly, if I remember correctly it was on the release day of update 1.17.32. It wasn't until two days later that he didn't allow us to enter the realm again. I tried to download the world and it didn't let me either, after several attempts I was successful, but it didn't let me enter the world either. Since the world had commands and a resource pack, I thought that had to do with it, so I reset the world of the realm (this put a whole new world in survival mode in the realm, and allowed us all to join together), but again , within a few hours the error was repeated, and when downloading it it did not let me enter the world either. I noticed that all the worlds I put in the realm increase their file size every so often, and apparently this is causing this problem, but I'm not sure. I followed the troubleshooting steps, without any success. Data to take into account: The realm had been working correctly for months, despite having commands and a resource pack, there was no lag and it allowed us all to join. The lag is: Delay in destroying blocks, delay when attacking mobs, delay when seeing messages in chat, delay when enchanting, etc. Chat was not working properly when I was able to replace the world with a backup. There were between 4 to 6 members in the realm after posting the security copy

      Attachments

        Activity

          People

            Unassigned Unassigned
            MrRagnark Kaioga
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: