Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-913

Mob spawning is wrong/Game settings not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: MCPE-1.2
    • Fix Version/s: None
    • Labels:
    • Environment:
      Windows 10
      Xbox One Live version

      Only the realm not a save of the realm
    • Realms Platform:
      Bedrock

      Description

      So for the past couple of days, I have been clearing a huge section of a deep ocean and noticed I have not seen any mobs spawn so left the area to reload the chunks and had a spider in the area.

      Continued to mine out the area with no light for two days now and zero mobs have spawned. So left the area again and went from -20,6,800 to -190,82,94 and went to put the game into peaceful and noticed none of the mobs were gone. I have reset my internet, removed and reinstall minecraft, switched between hard, normal, easy peaceful and removed the realm and uploaded the copy again and still has the same issue. However, if I play on the saved copy peaceful works just doesnt work on the realm.

      I have attached a screenshot of the cavern i am removing and a video of the settings not working

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              MrGristleStick William Eggeman
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: