Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-9107

Realm unplayable (Lag)



    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.17 (Bedrock)
    • None
    • Minecraft Windows 10 Edition
    • Unconfirmed
    • Bedrock


      The old problem:
      I have seen many posts that have fragments of our problem in one realm world but never have I found a post that sums it up completely. All bugs listed below started happening with the 1.17.3 hotfix update

      • Problem 1: Blocks do not break or place during the lag phase unless
        you stand in the exact spot you broke them but even
        then they sometimes respawn normally. This has
        almost killed me twice when breaking the tower I just
        had build.
      • Problem 2: We played with the origins+ mod by ShaowSharkPVP and during the lag phase
        our abilitys completely stop working: The Avian (chicken) had no slow falling
        and the Elytrian (me) had no boost (the elytrian gets double fall damage too).
        After the lag I would get huge amounts of damage even when I swam in water
        probably because the game thought that I fell from a great distance and that
        caused me my life once when I was just flying through the air. An other time I
        lost almost all of my items because the game thought that I was in the lava, I
        started burning, my Elytra closed, I fell in the lava and I had just used my boost
        so that I could not get out in time.
      • Problem 3: This is more like an indicator that the lag phase begun. Entities wont move
        during the phase. Entities like: all animals, mine carts, boats, falling blocks and
        droppend items (although they still spin upon being droppend but can not be
        picked up).
      • Problem 4: This is the worst problem of all. joining the realm takes ages (for some reason
        my friend cant join no matter what but I can), after I had joined the Item in my
        hand was shaking, I walked for like 10-15 seconds and then the lag reappeared
        (which it always does so it did not feel weird), I tried to pick up an Item but I
        wont work because of the lag so I wait for the lag to finish. Then after about a
        minute I get disconnected from the server with the lag never being gone. I
        rejoined because I thought that my internet just lagged. I rejoin and I get put in
        the same place as I was put last time I joined, item shacking, lag starting after
        10-15 seconds and after one minute I get kicked again. Due to my friends not
        being able to join in the first place and me just being kicked after one minute it
        makes the realm world unplayable.

      The worst this is that these lags only affect this one world where we played for over two months now. On a new world nothing I just listed up happend. We also tried to play a copy of that world in single player but that did not work as well.

      It still doesnt work. The lag starts almost immediately and then nothing happens anymore. I dont get kicked anymore though after one minute. The only two things that work is movement and time-cycle. Another question was experimental mode and yes we tried out the caves and cliffs experiment. And that was what should have been updated.




            Unassigned Unassigned
            Semidevision Nope
            2 Vote for this issue
            1 Start watching this issue