Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-8450

Realm still not up, update completely broke it

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.17 (Bedrock)
    • None
    • None
    • Unconfirmed
    • Bedrock

    Description

      Hi so I'm part of a decently sized SMP and the owner of the realm put out a bug report around a month ago. The bug has been flagged as resolved when it clearly hasn't, it's only gotten worse. Since I'm not the one running things on the server, I wanted people who take care of bugs, to actually do their job and fix this. Nobody has been able to play on the realm for a month and a half, and it being summer break and all, it's extremely frustrating when we're just being ignored by support and have to take matters into our own hands.

      Here's a summary of the issue. A day before the 1.17 update, our realm started having extremely bad chunk errors. Builds were being ruined and a lot of people lost entire houses. The owner of the SMP has tried multiple times to reload a backup, but nothing has worked. The original realm before the update was a file size of 3.4gb. After the new update, it increased to 4gb. There were addons being used but they were turned off while reloading a backup. It's gotten to the point where every time an attempt to backup the realm is made, their entire computer crashes. They've tried deleting the realm and reloading a new one with the same world, nothing works. At this point, they're just wasting money on a company doesn't even care. 

      We need the realm back up. We can't just give up and lose months of hard work and memories go to waste. If anyone is reading this who works at Microsoft and actually cares, we need you to help us. 

      Expect more reports similar to this, we are a group of individuals who will not give up until we get our realm back up.

      Attachments

        1. screenshot-1.png
          screenshot-1.png
          1.72 MB
        2. screenshot-2.png
          screenshot-2.png
          1.68 MB
        3. screenshot-3.png
          screenshot-3.png
          1.91 MB
        4. screenshot-4.png
          screenshot-4.png
          1.97 MB
        5. screenshot-5.png
          screenshot-5.png
          1.37 MB

        Issue Links

          Activity

            People

              Unassigned Unassigned
              justFork Fork Messer
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: