Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-8282

My realm world broke but every time I try to replace it, things crash

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.17 (Bedrock)
    • None
    • None
    • Unconfirmed
    • Bedrock

    Description

      Before anything else, I do use addons but I've tried this with both all the addons off and on. Also the world is 3.4 gb but when the update hit, the size of the backups jumped to 4gb. The backup which still works fine is 3.4gb. Ever since the update, my realms world has been broken. New chunks overwrote the old and there's holes in the world. I took a backup and that world seemed fine despite the fact it was also now in 1.17 but there's issues. The first day, I tried to replace the realm in the realm settings with the backup option. It took around 10 or so minutes but finally when it started extorting, Minecraft said that my internet was off. Seeing as, at the time, I was in a vc with my friends, I decided to leave it and close the other programs I had on. However it still didn't work. This was at night, when no one else was up. The next day it happened again. We began looking for solution and one of them was to replace the world with a different one then with the one you wanted. This is when my computer started crashing. Since then me and my friends have tried a lot of solutions but my coputer/minecraft keep crashing no mater what I do. Please help.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              DisgracedCandy Nayda Betancourt
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: