Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-744

unable to download large realm

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: MCPE-1.2
    • Fix Version/s: None
    • Environment:
      Windows 10, iOS, Android

      Description

      The last download we were able to get was on Dec 16th. It took about 15 minutes to download, of which the first 5 min or so it just hung without displaying any information in the progress bar. It then took over 30 minutes before even starting to upload. At which point, it then took about 5 minutes to upload. That file was 1.6GBs at the time.

      However ever since, we have been unsuccessful. A few days later we tried to downloaded the realm again, but we got a "failed" message. It doesn't say why. We've tried downloading the realm on Windows 10, Android, and iOS, at multiple locations and methods (wifi, ethernet, and LTE), and at multiple times of the day. Each time we get a "failed" message.

      Not sure if our realm is now over whatever size limit allows for downloads (If that exists). A previous "season" we downloaded was up to 1.8GBs, so not sure if there is some cut off higher up than that. We know there used to be a upload limit of 1 GB, but we were able to upload that 1.6GB file to our secondary realm for testing. So at some point things have changed, but not sure what or how.

      If there is a reason we can not download, it would be nice if Realms would show that instead of a generic error. Maybe some generic ones like: "Connection lost", "File too large", "Too slow a connection", etc.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            JRTasel Tasel
            Votes:
            2 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: