Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-5628

Cannot log in to Realms Plus realm.



    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.16 (Bedrock)
    • Xbox One, Bedrock Edition.
    • Unconfirmed
    • Bedrock


      I am halfway into the free 30 day Realms Plus membership. Me and my friends have been playing on a Realm for a couple of weeks now, and nothing like this has happened before. Three of us were playing at the same time, then we were all disconnected at the same time, out of nowhere, no maintenance, just disconnected. We tried logging back onto the Realm, it says, "connecting to realm," then "Loading resource packs," then, "Unable to connect to world." I have checked my internet connection and it was fine. I restarted Minecraft, and that didn't work. I restarted my console and that didn't work. It has been about 9 hours since we were disconnected and it still does not work. I tried to download the world but it just gets stuck on the screen that says, "Initializing download" but it never starts the download. (After nearly 10 minutes of waiting). I have also tried closing the Realm but it does not even let me do that. My last resort was using a backup of the Realm and replace that with the world. I was able to download the backup, but not upload into the realms. In other words, the realm is completely unresponsive, and I have no idea why.




            Unassigned Unassigned
            LilManMatt Matthew Lonseth
            3 Vote for this issue
            3 Start watching this issue