Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-3654

Realms loading Issue - Unable to Interact, Chunks won't load, Loading resources takes on average 10 minutes



    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.14.60 (Bedrock)
    • None
    • Xbox One
    • Unconfirmed
    • Bedrock


      This is my first attempt at ever writing a Bug Report so I apologise if I have missed anything out that is important, I will be as prompt with replies as is possible.

      I am going to type out all the fixes I have already tried to resolve this issue at the end of this report.


      Firstly, loading resources for my current realm I own and run takes on average 10-15 minutes to load. If I exit early out of this I receive the "Unable to load world" message.

      Secondly, once I do load into my realm I cannot interact with any GUI interface blocks I.e Chests, Furnaces etc. Mobs are able to hit me (with a lag) but I am unable to hit them at all. the same goes for players. I do not receive an animation, noise or texture update when destroying blocks they will break in the timeframe expected but don't drop the item. They then reappear and between a few seconds and 30 seconds later will display texture updates, noise and then break again but without dropping the item.

      Thirdly, chunks around my spawn point load however outside of that small area none will load at all.

      Lastly, after an unspecified time I get kicked from the realm with the "Lost connection" message.


      I have only had a fix work temporarily which was factory reseting my Router however after 3 days this then stopped working as a fix and thereon when retried didn't work either.


      Current internet set up:

      Router -> (Wifi 5Ghz) -> WiFi Repeater -> (CAT6 Ethernet Cable) -> Xbox One

      Current average connection speed:

      30 Mbps Download(Min/ 58 Mbps Max) | 18 Mbps Upload (Min)

      My NAT type is Open

      Xbox is using IPV4 and IPV6


      Resolutions attempted:

      1. IPV4 Port forwarding (All suggested ports from Microsoft)
      2. DMZ allocation
      3. IPV6 Pinhole allocation 
      4. Xbox hard reset / Power Cycle
      5. Minecraft uninstallation and reinstallation
      6. Full Wired connection
      7. Full WiFi connection with/ without extender
      8. UpNp Setting changes
      9. Firewall setting changes
      10. Manual DNS allocation to Google's public DNS (
      11. Manual DNS allocation to CISCO's Public DNS (
      12. Factory reset Router and Extender
      13. Automatic IP allocation
      14. Fixed / manual IP allocation

      I'm unsure if that is everything but it is what I can remember, I've tried every possible fix I can find and that has worked elsewhere in the past which is why I am now becoming sure that this issue is neither hardware nor my connection. I can play a large number of games online without any issues: R6 Siege/CoD/Fortnight/Stardew Valley etc 




            Unassigned Unassigned
            CarnifexJ Jacob Cushley
            0 Vote for this issue
            2 Start watching this issue