Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-3152

Unable to create 10 person realm

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • 1.14.30 (Bedrock)
    • None
    • Xbox One
    • Unconfirmed
    • Bedrock
    • 334171

    Description

      Hey, I've tried to purchase a 10 person realm twice in the past month. Both times, my Xbox says that the purchase fails and no realm is created, but if I look in my bank, I'm charged for it. Also, NO THIS IS NOT A PAYMENTS ISSUE. I'm rather irritated that this is the second time I've tried to do this and it's been the same failure. I would expect that if Microsoft/Mojang can't create the realm (which they clearly identified because the Xbox said that there was an issue) then they would at least not charge me for a service that they knew they couldn't provide at the time.

      I tried the form at https://help.minecraft.net/hc/en-us/requests/new, and that was a waste of two weeks when they finally responded and just said well, if you think it's a bug with the game, then put it in the bug tracker. I just don't think that most people would think of realms purchases and things as an issue with the "game" since I'm not "playing" when I do those things. So my mistake there. However, why didn't they just recognize it as a bug and instead say, "hey I've submitted that as a bug for you. Here's the ticket"

      Anyway, sorry for a bit of a rant, but it's been over a month of trying to get this figured out, and a lot of wasted time. I would like to know what needs to be done to get this realm up and running. Is THIS the right place to post this issue? If not, please PLEASE get this to the right place.

      Attachments

        Activity

          People

            Unassigned Unassigned
            Magefulrage Tanner
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: