Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-184

Realm Stuck Uploading

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: MCPE-0.16
    • Fix Version/s: None
    • Environment:

      Windows 10 Beta

      Description

      I am unable to upload my local world to my Realm, I have used both the 'Reset World' and 'Replace World' functions.
      The world is only 97.6Mb and goes from 0% straight to 100% and just sits there on the uploading screen.
      (by 100% I mean the green bar, it's actually only 90.9Mb compression maybe?)

      I have left this going all day just in case it was actually doing something but alas, it didn't go anywhere.
      No error messages are received and no it's not my internet, I have 90Mbp/s down 40Mbp/s up never had a problem before.
      This is the first world I've tried to upload as I just started my 30 day free trial for Realms.

      Have tried uploading different worlds and the same thing happens, therefore I won't attach the world to this ticket.
      Have even gone as far as to try and upload it from a different PC but the issue persists.

      Event viewer suggests not enough access to com server.
      I have already tried to grant myself permission to the com server but am restricted by windows 10.

      See attached.

        Attachments

        1. ohno.png
          ohno.png
          16 kB
        2. Please help.png
          Please help.png
          856 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              FrozenParadox Joshua Mossop
            • Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: