Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-1421

Realm uploader returns error 500 message even when successful.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: PC-1.13.9
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      iMac High /sierra 10.13.6 (17G65)

       

      Description

      Once world upload is 100% successful and it says "Verifying your world" the interface consistently mistakenly returns this error:

      Upload failed! (500)

      Yet this is consistently not true, the world actually being there having uploaded successfully.

      ===

      Also, when trying to initiate an upload to begin with, it takes many tries before it accepts (like trying to jam a wrinkly dollar into a vending machine). Today it was my 11th try that finally succeeded.

      The error it returns on these aborted tries varies, but typically fails between 6% and 7% with:

      Upload failed: (-1)

      I've not had an upload fail that made it past 12%.

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Gatinh0 Scott Miller
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: