Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-1381

Realms give update client message when already current

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: MCPE-1.6, MCPE-1.7
    • Fix Version/s: None

      Description

      I tried to find a bug report for this and had trouble finding it. Anyways, I get an error message upon loading realms, asking to update client, when client is the current version. This has been a problem for almost a week. See photo attached.

      Steps to Reproduce:

      • Make sure mcpe is current version.
      • Open realms (gets message "You need to update your game to continue playing on this Realm.", when it is the current version)

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            gatharian gatharian
            Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: