Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-1063

inventory deleted / player data reset

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: MCPE-1.5
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      Description

      A friend and I have a realm we have been playing on for a few weeks now with a few other people on Xbox. We have been waiting for realms to come to switch, so this morning after the update came out, we tried it (from our Switches). Everything worked like normal. I spawned right where i had previously left off, all my inventory intact, etc. 

      (Not sure if this part is relevant or not, but we then went back to the xbox version, tried connecting to the realm, and were told we have to update the game first. Long story short: both our consoles refused to see the update until several hours later. Again, not sure if this failed connection attempt could have affected our player data.)

      Our next connection was from the Xbox after the update to 1.5.0. We both spawned in at the world spawn with an empty inventory and a new map.  We lost A LOT of stuff, but fortunately nothing valuable. It's just really frustrating to have to go thru all the effort to acquire map/tools/armor/food again.

      I left the game, then rejoined and it didn't reset me again, although I am still missing all my original inventory. 

      I then grabbed a handful of cobblestone from one of my chests (so I could see if my inventory gets reset), quit, and rejoined from my Switch. No problems. Quit and rejoined from Xbox. No problems, so I can only assume the player reset was caused by the new update. I will report back if I encounter more issues

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                clopedia89 Caleb Oleson
              • Votes:
                5 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: