Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-10306

Chat Realm and sign Bug or Glitch?


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.18 (Bedrock)
    • None
    • Unconfirmed
    • Bedrock

      The same issues happened again after I have created a new realm. when I play with my friend, the chat on the realm seems cannot be seen by both of us. To see the chat, I've to relog into the game each time I realize my friend didn't respond to my chat. We tried using the item 'Sign' to communicate, but it also bugs out. The words wouldn't appear on the sign after we typed it in. I've tried to reset the realm couple of times, it still the same thing happened.
      We could use the command '/w' to chat with each other but not the regular realm chat without using the command... The item such as nametag, book&quil, sign or the anvil couldn't be use or function as the way they should be.

            Unassigned Unassigned
            GmZWolfy GmZWolfy
            0 Vote for this issue
            0 Start watching this issue