Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-96572

Inconsistant redstone/piston timing

    XMLWordPrintable

    Details

    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      When I try to set up these pistons pushing sand up, it works sometimes, and other times it pulls in the sand, pushes the sand up, it falls back down, gets pushed back out, then back in until it finally stays up, sometimes it gets stuck trying to push sand up over and over until it finally works and stays up. It's very unpredictable. I've tried different delays with repeaters and it doesn't seem to change the consistency of it. Happens with other redstone contraptions as well but this is the one that I'm dealing with right now.

       

      I know there's several other reported issues that are kind of the same thing, but they all get marked as "resolved" but the bug is still there so I don't understand why they keep getting marked as resolved.

      Also I know it's not "working as intended" because redstone logic should not be random, sometimes working and sometimes not.

        Attachments

        1. Screenshot (8).png
          1.22 MB
          Alaciel De La Garza
        2. Screenshot (9).png
          979 kB
          Alaciel De La Garza

          Issue Links

            Activity

              People

              Reporter:
              alacielx Alaciel De La Garza
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: