Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-90715

Can craft any colour of firework using only one dye


    • Icon: Bug Bug
    • Resolution: Fixed
    • Beta, 1.17.0
    • 1.16.220, 1.16.1
    • None
    • Confirmed
    • Multiple
    • 450338

      I was playing on a bedrock realm, when I decided to craft fireworks using the recipe book. I only had one kind of dye in my inventory- orange dye, crafted from orange tulips.

      I opened the recipe book, crafted up an orange firework star, but when I went to craft the rockets themselves, it allowed me to craft any colour of fireworks. I hovered my controller cursor over every one, and went through a list of the colours, and it definitely allowed me to craft every different colour.

      I proceeded to craft magenta rockets (remember I only had orange firework stars, I also did not have the means to create magenta dye). When I fired them into the air, the explosion was actually magenta.

      I then tried this out using yellow firework stars, white firework stars and light grey firework stars. The glitch worked exactly the same every time.

      In my attachments you can see that I am able to craft brown firework rockets, I have never had cocoa beans, brown dye, or brown firework stars.

      Thank you for reading my report.



            TytonidaeOwl Thomas Rideout
            4 Vote for this issue
            0 Start watching this issue