Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-82079

Chunks Not Rendering when Travelling

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.16.0.64 Beta
    • None
    • Unconfirmed
    • Xbox

    Description

      I was in my survival world, exploring across the ocean until I see weird glitches on blocks, I thought it was about done rendering, but it happened again to the point that the chunks stop rendering, so I got out of my boat and onto a nearby island, I noticed that all the blocks look like x-rays. I also noticed that my map marker is not appearing at all during this bug. I tried pausing the game and quitting, but the loading screen popped up and it stayed indefinitely, even though I can still move around, so I was forced to leave the game via the Xbox menu. Once after I joined the world after logging back in, I noticed that I spawned in the middle of the ocean, with three bubbles left on my air meter, and I nearly died when there was drowned trying to chase me. I got back on a different island, and noticed that my boat was missing (because I parked it at another island where I tried to pause the game. So, I crafted a new one, and set sail back into the seas, but after a few minutes, the chunks started to not load again, I turned around and when I looked at my map and the marker did not move, I also notice that I can't open my inventory. I also got off the boat and realized that I can't go back in. After quitting game and, jumped back in my world, and I was back at the same location again, but after a bit of swimming, I found my previous boat again. I didn't like this bug at all. It's atrocious and it is very annoying when I have to travel by boat. I really hope this bug gets fixed in the future before Nether Update gets released.

      Attachments

        Issue Links

          Activity

            People

              CoolAwesomeMiners CoolAwesomeMiners
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: