Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-76009

Mob spawners don't spawn underwater


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.14.60 Hotfix
    • None
    • Unconfirmed
    • PlayStation

      I placed a mob spawner underwater and tried to place a Drowned inside. The Drowned didn't go inside, instead it just spawned. I kept trying and it failed, so I left the world to enter another one and tried the same thing, failure. I tried with dolphins. Same thing. They kept spawning in the water. I'd like to note 2 things. One, I updated Minecraft to 2.0.6 on may 3rd and this was the first time i tried to spawn mobs underwater in 2.0.6, yes it worked on land and yes it worked fine before. Two, I updated my ps4 to version 7.5.0 through safe mode today. This was after a 3 month long absence from Minecraft beginning on February 22nd, so if there's an update I missed that caused this please tell me

            jira2 Zeke Junier
            0 Vote for this issue
            1 Start watching this issue