XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Incomplete
    • Affects Version/s: 1.14.60 Hotfix
    • Fix Version/s: None
    • Labels:
    • Confirmation Status:
      Community Consensus
    • Platform:
      iOS

      Description

      when launching the app, the Mojang logo and white background show up only for the app to crash, returning back to the home screen. The loading bar doesn't even show up before it crashed and when trying to restart the device and relaunching the game, it requires for an apple ID despite already being signed in beforehand. what's worse is that after signing in, the game crashes just like before, again, returning back to the home screen.
      Even turning off the wifi doesn't help as the device tells you to reconnect to the internet and have access to the app store.

      I know this is not the correct thing to do but I having to spam the app for the last 20 minutes with no avail.

        Attachments

        1. IMG_1086.MP4
          3.02 MB
        2. IMG_3577.jpg
          IMG_3577.jpg
          99 kB
        3. IMG_3578.jpg
          IMG_3578.jpg
          192 kB
        4. IMG_3796.MP4
          7.52 MB
        5. IMG_3807.MOV
          9.27 MB
        6. IMG_3807-1.MOV
          9.27 MB

          Issue Links

            Activity

              People

              Reporter:
              Kage_Fox_101 101_TAC
              Votes:
              8 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: