Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-68110

Entering Nether portal stuck on loading terrain for 1-2 mins then crashes the game

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.0.55 Beta
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox

      Description

      I’ve recently joined the Minecraft beta for Xbox one, everything was working perfectly at first, me and my friend were playing a split screen game and had built a new nether portal most of the map away from out main portal so we can explore the new additions to the nether, everything was fine when we was playing that evening, a few days later, when I was playing alone on the same map, I tried to use our main nether portal, which took me to the loading terrain screen only to freeze and crash after approximately 1-2 mins, I tried multiple times reloading the game and retrying to only find the Same outcome, so I I traveled to our nether portal across the map and tried to use that one, which worked and allowed me to the nether, as soon as I moved in the nether my game froze, when I reloaded I was in the nether, again when I moved it froze and crashed, after messing about with my render distance, I had to take it down to the lowest option! I managed to get out of the nether, but now none of my portals work, even if set to the lowest render distance, please help if possible, as to carry on and complete our game we need to access the nether, and obviously with all the self isolation going on at the moment.... all we want to do is play Minecraft.  Sorry I haven’t uploaded any files I’m not that good on computers lol, thanks, take care and be safe.  

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              Danny999 Danny
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: