Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.8.0 beta build 8
    • Fix Version/s: None
    • Game Mode:
      Creative
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - Android - Amazon Kindle Fire

      Description

      I started to make a world and when I entered in the name it wouldn't show up. I also tried the seed and the text wouldn't show up there either. However, when I exited the text entering screen I saw the text. Also, when I tried to enter text onto a sign the text wouldn't show up on the text entering screen there either and I couldn't get the text past one line. ALSO, THIS IS FOR VERSION 0.8.0!!! I chose the version closest but it is for version 0.8.0.

      What I expected to happen was...: to see text
      Describe what you thought should happen here
      I thought I would see text in the box
      What actually happened was...: I couldn't see text
      Describe what happened here
      Text wasn't in the text box
      Steps to Reproduce:
      1. Enter text into the world name area, seed area, and onto a sign.
      2. Exit the text entering screen.
      3. If you are entering text onto a sign press return. You won't be able to enter text past the first line.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                1dragon5 Mitchell Anderson
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: